What is the required system and minimum performance of my phone to use the REMI application?

Forums System Information What is the required system and minimum performance of my phone to use the REMI application?

  • Ce sujet est vide.
  • Post
    UrbanHello
    UrbanHello
    Maître des clés
    none
    In order to install your REMI, you need an Android or iOS smartphone with Bluetooth 4.0.

    On iOS, the iOS version 9.0 is required, and the bluetooth 4.0 is available on iPhone 4s or newer, iPod touch (5th generation or newer), iPad (3rd generation or newer), iPad mini (All models)
    On Android, REMI supports the devices running KitKat 4.4 or later.

  • Vous devez être connecté pour répondre à ce sujet.